aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@cryptomilk.org>2012-10-07 11:10:27 +0200
committerAndreas Schneider <asn@cryptomilk.org>2012-10-07 11:10:27 +0200
commitc81010e2f7e560081d78d15e54789af45c0a4999 (patch)
treebd38f40fe2a56388f1373454d72f8186aa003b25 /CMakeLists.txt
parentc078e36219fc23aed8fff9b5efce33e09e177e20 (diff)
downloadlibssh-c81010e2f7e560081d78d15e54789af45c0a4999.tar.gz
libssh-c81010e2f7e560081d78d15e54789af45c0a4999.tar.xz
libssh-c81010e2f7e560081d78d15e54789af45c0a4999.zip
test: Use cmocka instead of cmockery.
cmocka is the successor of cmockery. http://git.cryptomilk.org/projects/cmocka.git/
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 53953b8e..96cd1c70 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -92,8 +92,8 @@ install(
add_subdirectory(examples)
if (WITH_TESTING)
- find_package(CMockery REQUIRED)
- include(AddCMockeryTest)
+ find_package(CMocka REQUIRED)
+ include(AddCMockaTest)
add_subdirectory(tests)
endif (WITH_TESTING)