aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAris Adamantiadis <aris@0xbadc0de.be>2010-07-23 11:04:09 +0200
committerAris Adamantiadis <aris@0xbadc0de.be>2010-07-23 11:04:09 +0200
commitb4c0b0369472a56f613f04f2bcc4f34c471cd4f1 (patch)
tree6138190a0795fe2205ac5a560e33932a6ef83a31 /CMakeLists.txt
parente721c122d3f453094d4ab27040765974620f15ef (diff)
downloadlibssh-b4c0b0369472a56f613f04f2bcc4f34c471cd4f1.tar.gz
libssh-b4c0b0369472a56f613f04f2bcc4f34c471cd4f1.tar.xz
libssh-b4c0b0369472a56f613f04f2bcc4f34c471cd4f1.zip
Added the client unit testing information
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dd6b69ef..bf1fdab5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -102,7 +102,7 @@ message(STATUS "SFTP support: ${WITH_SFTP}")
message(STATUS "Server support : ${WITH_SERVER}")
message(STATUS "Pcap debugging support : ${WITH_PCAP}")
message(STATUS "Unit testing: ${WITH_TESTING}")
-
+message(STATUS "Client code Unit testing: ${WITH_CLIENT_TESTING}")
if (WITH_INTERNAL_DOC)
message(STATUS "Internal documentation generation")
else (WITH_INTERNAL_DOC)