aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@cryptomilk.org>2015-04-10 13:31:37 +0200
committerAndreas Schneider <asn@cryptomilk.org>2015-04-10 13:32:09 +0200
commit6c7e55250927859ad2b7fee06e710402ff564f4c (patch)
tree49f6e2a2452eb444d194a3cc23330b47d37acb75 /CMakeLists.txt
parentb1cb8de3858b4fb6878f3e10e7b749ef55b2574c (diff)
downloadlibssh-6c7e55250927859ad2b7fee06e710402ff564f4c.tar.gz
libssh-6c7e55250927859ad2b7fee06e710402ff564f4c.tar.xz
libssh-6c7e55250927859ad2b7fee06e710402ff564f4c.zip
cmake: Require cmake version 2.8.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d9109df3..5d454655 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
project(libssh C)
# Required cmake version
-cmake_minimum_required(VERSION 2.6.0)
+cmake_minimum_required(VERSION 2.8.0)
# global needed variables
set(APPLICATION_NAME ${PROJECT_NAME})