aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@cryptomilk.org>2011-06-14 13:47:04 +0200
committerAndreas Schneider <asn@cryptomilk.org>2011-06-14 13:47:04 +0200
commit583a7f933ab6491742035e217d4bff0b38a33b08 (patch)
treea467dfa9154fd15704ae2dcb307a3dea90d618a4 /CMakeLists.txt
parent2653b31af01a859c00735e34d4ea3999a534b05f (diff)
downloadlibssh-583a7f933ab6491742035e217d4bff0b38a33b08.tar.gz
libssh-583a7f933ab6491742035e217d4bff0b38a33b08.tar.xz
libssh-583a7f933ab6491742035e217d4bff0b38a33b08.zip
cmake: Added pkg-config support for libssh_treads.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b96a4754..0bae373e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -78,9 +78,11 @@ add_subdirectory(src)
# pkg-config file
configure_file(libssh.pc.cmake ${CMAKE_CURRENT_BINARY_DIR}/libssh.pc)
+configure_file(libssh_threads.pc.cmake ${CMAKE_CURRENT_BINARY_DIR}/libssh_threads.pc)
install(
FILES
${CMAKE_CURRENT_BINARY_DIR}/libssh.pc
+ ${CMAKE_CURRENT_BINARY_DIR}/libssh_threads.pc
DESTINATION
${LIB_INSTALL_DIR}/pkgconfig
COMPONENT