aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <mail@cynapses.org>2009-12-30 19:08:03 +0100
committerAndreas Schneider <mail@cynapses.org>2009-12-30 19:08:03 +0100
commit49de20aa5c34b86c6f1cd064d46aa5748d654b3d (patch)
treee540097f36869c87b48b2ff547272bfd50d19bd6 /CMakeLists.txt
parent13d534e89a44239f743eeaa63dbec47a13798bb7 (diff)
downloadlibssh-49de20aa5c34b86c6f1cd064d46aa5748d654b3d.tar.gz
libssh-49de20aa5c34b86c6f1cd064d46aa5748d654b3d.tar.xz
libssh-49de20aa5c34b86c6f1cd064d46aa5748d654b3d.zip
Fixed cmake warning.
There is no CMakeLists.txt in tests and we don't build something in the root CMakeLists.txt.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 57382311..77b44e25 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -61,10 +61,6 @@ configure_file(config.h.cmake ${CMAKE_CURRENT_BINARY_DIR}/config.h)
add_subdirectory(doc)
add_subdirectory(include)
add_subdirectory(libssh)
-add_subdirectory(tests)
-
-# build samples
-include_directories(${CMAKE_SOURCE_DIR}/include)
# pkg-config file
configure_file(libssh.pc.cmake ${CMAKE_CURRENT_BINARY_DIR}/libssh.pc)