aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <mail@cynapses.org>2009-07-30 11:40:28 +0200
committerAndreas Schneider <mail@cynapses.org>2009-07-30 11:40:28 +0200
commit3558b9e6b6fb36fa2c77e604f9dd8591d3b1b0f4 (patch)
treea79eaba6639b1b493d461a0d6124d25aecaf9157 /CMakeLists.txt
parent590c3e2f51018afccf481ce30ec9db33e71563e0 (diff)
downloadlibssh-3558b9e6b6fb36fa2c77e604f9dd8591d3b1b0f4.tar.gz
libssh-3558b9e6b6fb36fa2c77e604f9dd8591d3b1b0f4.tar.xz
libssh-3558b9e6b6fb36fa2c77e604f9dd8591d3b1b0f4.zip
Fix Windows build.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 023ed4b5..ea40ecc3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -55,13 +55,14 @@ configure_file(config.h.cmake ${CMAKE_CURRENT_BINARY_DIR}/config.h)
add_subdirectory(doc)
add_subdirectory(include)
add_subdirectory(libssh)
-add_subdirectory(examples)
add_subdirectory(tests)
# build samples
include_directories(${CMAKE_SOURCE_DIR}/include)
if (UNIX AND NOT WIN32)
+ add_subdirectory(examples)
+
if (WITH_SFTP AND WITH_SERVER)
add_executable(samplessh sample.c)
add_executable(samplesshd samplesshd.c)