aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@cryptomilk.org>2018-08-10 12:19:46 +0200
committerAndreas Schneider <asn@cryptomilk.org>2018-08-10 12:20:57 +0200
commit1d93b9408677d0765bc64446d6237be33e66c04b (patch)
tree18b6f4264c145c2fa00e3291744cff980147c055 /CMakeLists.txt
parentefc427fdce8a2c54e60bc2ca0c9e13f8ac008ead (diff)
downloadlibssh-1d93b9408677d0765bc64446d6237be33e66c04b.tar.gz
libssh-1d93b9408677d0765bc64446d6237be33e66c04b.tar.xz
libssh-1d93b9408677d0765bc64446d6237be33e66c04b.zip
cmake: Remove DESCRIPTION from project
This is only available with cmake >= 3.9.0. It should fix oss-fuzz. Signed-off-by: Andreas Schneider <asn@cryptomilk.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 66c7fa64..16989ea1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required(VERSION 3.2.0)
cmake_policy(SET CMP0048 NEW)
-project(libssh VERSION 0.8.0 DESCRIPTION "The SSH library" LANGUAGES C)
+project(libssh VERSION 0.8.0 LANGUAGES C)
# global needed variable
set(APPLICATION_NAME ${PROJECT_NAME})