aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAris Adamantiadis <aris@0xbadc0de.be>2010-12-19 17:29:17 +0100
committerAris Adamantiadis <aris@0xbadc0de.be>2010-12-19 18:56:16 +0100
commit1922341e2aa1c8a9f578c33315c3a3842a437fd2 (patch)
tree92d162fe70dc158a8b6ec82ffb9e2cf2ad2fdb28 /CMakeLists.txt
parentbcfab67daf09dda4aa71ea715ab999affdf67987 (diff)
downloadlibssh-1922341e2aa1c8a9f578c33315c3a3842a437fd2.tar.gz
libssh-1922341e2aa1c8a9f578c33315c3a3842a437fd2.tar.xz
libssh-1922341e2aa1c8a9f578c33315c3a3842a437fd2.zip
New benchmarks directory
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 380075de..d57317f5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -97,6 +97,10 @@ if (WITH_TESTING)
add_subdirectory(tests)
endif (WITH_TESTING)
+if (WITH_BENCHMARKS)
+ add_subdirectory(benchmarks)
+endif (WITH_BENCHMARKS)
+
message(STATUS "********************************************")
message(STATUS "********** ${PROJECT_NAME} build options : **********")
@@ -113,6 +117,6 @@ if (WITH_INTERNAL_DOC)
else (WITH_INTERNAL_DOC)
message(STATUS "Public API documentation generation")
endif (WITH_INTERNAL_DOC)
-
+message(STATUS "Benchmarks: ${WITH_BENCHMARKS}")
message(STATUS "********************************************")