aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@cryptomilk.org>2018-08-30 08:21:25 +0200
committerAndreas Schneider <asn@cryptomilk.org>2018-08-30 08:21:25 +0200
commit111d06eac5587e5e9bdd300128010802918e8f9e (patch)
treed040717a0b2b72bcf7bd5dc758aad6a7d2625141 /CMakeLists.txt
parent20ca6e09ddf277991d93a89e5bd18d4994e271e0 (diff)
downloadlibssh-111d06eac5587e5e9bdd300128010802918e8f9e.tar.gz
libssh-111d06eac5587e5e9bdd300128010802918e8f9e.tar.xz
libssh-111d06eac5587e5e9bdd300128010802918e8f9e.zip
cmake: Set version to 0.8.90
Signed-off-by: Andreas Schneider <asn@cryptomilk.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 13156283..30be644b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required(VERSION 3.3.0)
cmake_policy(SET CMP0048 NEW)
-project(libssh VERSION 0.8.0 LANGUAGES C)
+project(libssh VERSION 0.8.90 LANGUAGES C)
# global needed variable
set(APPLICATION_NAME ${PROJECT_NAME})