aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <mail@cynapses.org>2009-03-25 15:01:33 +0000
committerAndreas Schneider <mail@cynapses.org>2009-03-25 15:01:33 +0000
commitfae68cac8a5ffd5a52257f2b62110d91a95d62ab (patch)
tree0eaa1d6d0099fb9c1527f6efb7b9d661237891c2 /CMakeLists.txt
parentcf89b6eb48ea1d644b68cef53c2d7be46aaaa62f (diff)
downloadlibssh-fae68cac8a5ffd5a52257f2b62110d91a95d62ab.tar.gz
libssh-fae68cac8a5ffd5a52257f2b62110d91a95d62ab.tar.xz
libssh-fae68cac8a5ffd5a52257f2b62110d91a95d62ab.zip
Add an option to build a static library.
git-svn-id: svn+ssh://svn.berlios.de/svnroot/repos/libssh/trunk@285 7dcaeef0-15fb-0310-b436-a5af3365683c
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 46fd3aa7..36587c5a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -63,6 +63,6 @@ if (UNIX AND NOT WIN32)
add_executable(samplessh sample.c)
add_executable(samplesshd samplesshd.c)
- target_link_libraries(samplessh ${LIBSSH_LIBRARY})
- target_link_libraries(samplesshd ${LIBSSH_LIBRARY})
+ target_link_libraries(samplessh ${LIBSSH_SHARED_LIBRARY})
+ target_link_libraries(samplesshd ${LIBSSH_SHARED_LIBRARY})
endif (UNIX AND NOT WIN32)