aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAris Adamantiadis <aris@0xbadc0de.be>2009-07-25 17:03:01 +0200
committerAris Adamantiadis <aris@0xbadc0de.be>2009-07-25 17:03:01 +0200
commita935ad1857b91b6aa179d14137f520d978647341 (patch)
treed86d4f8292843caca7f9155dba40261ea24146d8 /CMakeLists.txt
parent7abb3941c8858204f3d3bc2d59e17fa7b04489bf (diff)
downloadlibssh-a935ad1857b91b6aa179d14137f520d978647341.tar.gz
libssh-a935ad1857b91b6aa179d14137f520d978647341.tar.xz
libssh-a935ad1857b91b6aa179d14137f520d978647341.zip
New example directory with the begining of a scp
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4ed88ae0..821bed4c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -55,6 +55,8 @@ configure_file(config.h.cmake ${CMAKE_CURRENT_BINARY_DIR}/config.h)
add_subdirectory(doc)
add_subdirectory(include)
add_subdirectory(libssh)
+add_subdirectory(examples)
+add_subdirectory(tests)
# build samples
include_directories(${CMAKE_SOURCE_DIR}/include)