aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@cryptomilk.org>2011-01-23 18:57:35 +0100
committerAndreas Schneider <asn@cryptomilk.org>2011-01-23 18:57:35 +0100
commit8abdaa7abf64b67ac6ca04e2d5fee84ebec47691 (patch)
tree7e0d3cc57322f0d62d1a13ea39a547a14782ece3 /CMakeLists.txt
parent80ef7d93046cffe174e8a46706e2481f54e7a4aa (diff)
downloadlibssh-8abdaa7abf64b67ac6ca04e2d5fee84ebec47691.tar.gz
libssh-8abdaa7abf64b67ac6ca04e2d5fee84ebec47691.tar.xz
libssh-8abdaa7abf64b67ac6ca04e2d5fee84ebec47691.zip
examples: Start to build examples on more plattforms.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a96eec81..d5a2c1a0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -87,9 +87,7 @@ install(
pkgconfig
)
-if (CMAKE_SYSTEM_NAME STREQUAL "Linux")
- add_subdirectory(examples)
-endif (CMAKE_SYSTEM_NAME STREQUAL "Linux")
+add_subdirectory(examples)
if (WITH_TESTING)
find_package(CMockery REQUIRED)